MIPS Pipelined Cpu Design

Penn  State  University          School  of  Electrical  Engineering  and  Computer  Science                                    Page  1  of  5

CMPEN  331  –  Computer  Organization  and  Design,

Lab  4   Due  Wednesday  April  5,  2017  at  7:0  am  (Drop  box  on  Canvas)

This lab introduces the idea of the pipelining technique for building a fast CPU. The students will obtain experience with the design implementation and testing of the first two stages (Instruction Fetch, Instruction Decode) of the five-stage pipelined CPU using the Xilinx design package for FPGAs. It is assumed that students are familiar with the operation of the Xilinx design package for Field Programmable Gate Arrays (FPGAs) through the Xilinix tutorial available in the class website.

1.   Pipelining Pipelining is an implementation technique in which multiple instructions are overlapped in execution. The five- stage pipelined CPU allows overlapping execution of multiple instructions. Although an instruction takes five clock cycle to pass through the pipeline, a new instruction can enter the pipeline during every clock cycle. Under ideal circumstances, the pipelined CPU can produce a result in every clock cycle. Because in a pipelined CPU there are multiple operations in each clock cycle, we must save the temporary results in each pipeline stage into pipeline registers for use in the follow-up stages. We have five stages: IF, ID, EXE, MEM, and WB. The PC can be considered as the first pipeline register at the beginning of the first stage. We name the other pipeline registers as IF/ID, ID/EXE, EXE/MEM, and MEM/WB in sequence. In order to understand in depth how the pipelined CPU works, we will show the circuits that are required in each pipeline stage of a baseline CPU.

2.   Circuits of the Instruction Fetch Stage The circuit in the IF stage are shown in Figure 2. Also, looking at the first clock cycle in Figure 1(b), the first lw instruction is being fetched. In the IF stage, there is an instruction memory module and an adder between two pipeline registers. The left most pipeline register is the PC; it holds 100. In the end of the first cycle (at the rising edge of clk), the instruction fetched from instruction memory is written into the IF/ID register. Meanwhile, the output of the adder (PC + 4, the next PC) is written into PC.

3.   Circuits of the Instruction Decode Stage Referring to Figure 3, in the second cycle, the first instruction entered the ID stage. There are two jobs in the second cycle: to decode the first instruction in the ID stage, and to fetch the second instruction in the IF stage. The two instructions are shown on the top of the figures: the first instruction is in the ID stage, and the second instruction is in the IF stage. The first instruction in the ID stage comes from the IF/ID register. Two operands are read from the register file (Regfile in the figure) based on rs and rt, although the lw instruction does not use the operand in the register rt. The immediate (imm) is sign- extended into 32 bits. The regrt signal is used in the ID stage that selects the destination register number; all others must be written into the ID/EXE register for later use. At the end of the second cycle, all the data and control signals, except for regrt, in the ID stage are written into the ID/EXE register. At the same time, the PC and the IF/ID register are also updated.

 

 

Penn  State  University          School  of  Electrical  Engineering  and  Computer  Science                                    Page  2  of  5

 

Figure 1 Timing chart comparison between two types of CPUs

 

Figure 2 Pipeline instruction fetch (IF) stage

 

 

Penn  State  University          School  of  Electrical  Engineering  and  Computer  Science                                    Page  3  of  5

 

 

Figure 2 Pipeline instruction decode (ID) stage

 

4.   Table 1 lists the names and usages of the 32 registers in the register file.

Table 1 MIPS general purpose register

 

$zero 0 Constant 0 $at 1 Reserved for assembler $v0, $v1 2, 3 Function return values $a0 – $a3 4 – 7 Function argument values $t0 – $t7 8 – 15 Temporary (caller saved) $s0 – $s7 16 – 23 Temporary (callee saved) $t8, $t9 24, 25 Temporary (caller saved) $k0, $k1 26, 27 Reserved for OS Kernel $gp 28 Pointer to Global Area $sp 29 Stack Pointer $fp 30 Frame Pointer $ra 31 Return Address

 

5.   Table 2 lists some MIPS instructions that will be implemented in our CPU

Table 2 MIPS integration instruction

 

 

 

Penn  State  University          School  of  Electrical  Engineering  and  Computer  Science                                    Page  4  of  5

 

6.   Initialize the first 10 words of the Data memory with the following HEX values:

A00000AA 10000011 20000022 30000033 40000044 50000055 60000066 70000077 80000088 90000099

7.   Write a Verilog code that implement the following instructions using the design shown in Figure 2 and Figure 3.

Write a Verilog test bench to verify your code: (You have to show all the signals written into the IF/ID register and the ID/EXE register in your simulation outputs)

# address instruction comment 100: lw $v0, 00($at) # $2 ß memory[$1+00]; load x[0] 104: lw $v1, 04($at) # $3 ß memory[$1+04]; load x[1] Assume that the register $at has the value of 0

8.   Write a report that contains the following:

a.   Your Verilog design code. Use: i.   Device: XC7Z010- -1CLG400C

b.   Your Verilog® Test Bench design code. Add “`timescale 1ns/1ps” as the first line of your test bench file.

 

 

Penn  State  University          School  of  Electrical  Engineering  and  Computer  Science                                    Page  5  of  5

c.   The waveforms resulting from the verification of your design with ModelSim showing all the signals written into the IF/ID register and the ID/EXE register.

d.   The design schematics from the Xilinx synthesis of your design. Do not use any area constraints. e.   Snapshot of the I/O Planning and f.   Snapshot of the floor planning

9.   REPORT FORMAT: Free form, but it must be:

g.   One report per student. h.   Have a cover sheet with identification: Title, Class, Your Name, etc. i.   Using Microsoft word and it should be uploaded in word format not PDF. If you know LaTex, you should

upload the Tex file in addition to the PDF file. j.   Double spaced

10.  You have to upload the whole project design file zipped with the word file.

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

What Is The Impact Of Rapid Environmental Changes On Organizations?

Response of 100-150words required for below Student Discussion

 

Environment is an external force that gives out so much to the humans and to the organizations as well. For any type of company like, manufacturing or IT companies need the basic materials that is provided by the nature. Land, water and food is extracted from the environment by organizations in order to vary out the operations and bring out the final product. Environment provides an opportunity for the organization to improve their performance. But on the other hand, extracting too much of resources from the environment will lead to threat. Scarcity of resources results in environmental changes and thus increasing the complexity. Now a days the manufacturing industries are polluting the environment either by releasing the hazardous gas in to the atmosphere, dump the waste directly in to the water or throwing away the waste on land. Polluting environment is leading to global warming.

Some of the damages caused by the organizations are mentioned below:

1. The buildings of an organization use electric full 24 hours, 7 days a week even when no one is working.

2. Paper that is being used in abundance at companies are manufactured by cutting trees.

3. Some equipment end up in landfills releasing chemicals in to the land and water.

4. The heater and air conditioner used in the office set up, releases a gas in to the atmosphere leading to air pollution.

Environment is the pillar of an organization, without it’s support, it is impossible to create and operate goods and services. So, it is necessary to conserve, plants, animals and other natural resources.

 

References: How Businesses Affect the Environment. (2016, March 27). Dummies.  https://www.dummies.com/home-garden/green-living/how-businesses-affect-the-environment/

Edwards, J. (2014, September 12). The Relationship between an Organization and Its Environment – Mastering Strategic Management – 1st Canadian Edition. Pressbooks. https://opentextbc.ca/strategicmanagement/chapter/the-relationship-between-an-organization-and-its-environment/

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

Exploring Excel Project

Exploring Excel 2013 Project

80 Marks = __/15%

DUE: Week 7 eCentennial Dropbox

 

 

RESTAURANT ANALYSIS:

 

Assume you are a restaurant manager. You are considering entering into a long-term agreement with a poultry company and planning to purchase a new refrigeration unit to store the chicken. If you enter into this agreement, the poultry company agrees to provide a substantial discount for a specified period of time. You would like to stimulate sales for the lowest revenue producing chicken item on the menu as well as any chicken items not meeting a sales performance threshold. Thus, some of this savings will be passed on to the guests by placing these chicken items on sale.

 

TASKS:

 

Name the Lookup Table – 4 marks

 

a) Start Excel and Open the Sales V?.xlsx file provided by your professor. Ensure you open and complete the version assigned to you, otherwise you may not receive a grade for this project. Save As Sales_YourName (where YourName is replaced by your first and last name).

b) Make the Lookup Table worksheet the active sheet. Enter reasonable Prices in the B column for each of the Menu Items. Assign the name Price to the range containing menu items and price.

 

Insert Functions and Formulas – 22 marks

 

You need to compare the projected sales quantities to the actual sales quantities over a four month period. Notice that data on the ChickenSales worksheet in range A15:E208 contains four months of actual sales quantities for each menu item. Whereas, the range A24:E29 contains the sales projections made for the same four months prior to the start of each month.

 

a) Make the ChickenSales worksheet the active sheet. Wrap text in the range A5:I5 to make the column headings understandable. Ensure row height and column widths are set so as to display cell contents.

b) In Cell B6 enter a formula to calculate the total Projected Sales Quantity for this menu item over the four months.

c) In Cell C6 enter a formula to calculate the total Actual Sales Quantity for this menu item over the four months.

d) In Cell D6 enter a formula to calculate the average Actual Sales Quantity over the four months.

e) In Cell E6 enter a formula to calculate the price of the menu item by looking up the price of the menu item from within the Price range.

f) In Cell F6 enter a formula to calculate the Total Revenue on each menu item based upon the Total Qty Sold and the Price of the menu item.

g) In Cell G6 enter a formula to calculate the percentage of Total Qty Projected sales that were actually sold (Total Qty Sold). For example, maybe 92% of the Total Qty Projected was actually sold.

h) In Cell H6 enter use a logical function in a formula to determine which menu item has the highest Total Revenue. For the menu item that has the highest revenue enter the words Best Item and for all other menu show a blank cell.

i) In Cell I6 enter a logical function in a formula to determine which items will be put on sale next in order to stimulate sales. An item should be put on sale if its % of Projection is less than the Sale Threshold in Cell L4. An item should also be put on sale if its Sales Revenue is the lowest. Leave the cell bank for items that are not put on sale.

j) Copy the formulas and functions down their respective columns.

k) In Cell L7 enter a formula that display the number of days between the Start of the sale and the End of the sale. The Start and End dates have been provided by the poultry company and are entered in Cells L7 and L8.

 

Determine Loan Payments – 8 marks

 

You will need a loan in order to purchase a new refrigeration unit to store the poultry. You wish to make quarterly payments (4 payments per year) toward your loan repayment. You will then want to see how these payments will vary based on the number of years to repay and varying interest rates.

 

a) Click on the Poultry Loan worksheet tab. Use a financial function in a formula in Cell C12 to calculate the loan payment amount given the loan amount in Cell C6 and the annual interest rate in Cell B12. Use the appropriate relative, mixed, and/or absolute cell references in the formula.

b) Copy the formula to Cells C13 and C14. The formula in C12 will reference the B12 interest rate, but when you copy the formula to C13 the formula should change to reference the B13 interest rate. Similarly, for C14 referencing the B14 interest rate.

c) Copy the formula to Cells D12 and E12. The formula in C12 will reference the C11 year, but when you copy the formula to D12 the formula should change to reference the D11 year. Similarly, for E12 referencing the E11 year.

d) Complete copying the formula to Cells D13:E14 and ensure the interest rate cell references and the year cell references change accurately.

 

Set File Properties – 6 marks

 

You need to set some details about the workbook.

 

a) In the File, Properties, enter a Title for this Workbook RestaurantName Sales (where RestaurantName is the name you have chosen for the restaurant).

b) In the File Properties, enter a Tag for this Workbook YourFirstandLastNames, Manager (where YourFirstandLastNames is your first and last names and Manager is your job title).

c) Under File, Properties enter your first and last name as Author. You may need to adjust the File, Options for your name to appear as Author.

 

Format Data – 18 marks

 

You need to format the titles and numeric data in the ChickenSales sheet. In addition, you want to freeze the column labels so that they do not scroll offscreen. You also want to apply conditional formatting to emphasize values above the average value.

 

a) Create a name for this restaurant and a company logo (image file). Insert your company logo (image file) into the ChickenSales and PoultryLoan worksheets and place the top-right corner of the logo in cell A1. Ensure the logo does not overlap other content. Ensure the logo is the same size on both worksheets.

b) On the ChickenSales worksheet, merge and center the main title Chicken Sales Analsys, across the Menu Item table. Format the title in a larger font and fill the cell with colour.

c) Move the date cells (C4:D4) to H1:I1.

d) Apply Currency number format to the monetary values in columns E and F.

e) Format the Avg Monthly Qty Sold values with one decimal place.

f) Freeze column A so it does on scroll offscreen.

g) Apply conditional formatting to values in the Total Revenue column. When a cell’s value is greater than the average of the values in the column the cell fills with colour.

h) Change the dark purple formatting on the column headings on the ChickenSales worksheet to some other colour(s) that better suit your company logo and company colours. Ensure the cell contents fits the cell and is clearly seen.

i) Click on the PoultryLoan worksheet. You would like to use the repayment option that keeps the quarterly payment amount under $2000, has the shortest term, and the lowest interest rate. Locate the Cell that meets these conditions and add a Comment saying Winner! (or something of that sort).

 

Create Sparklines and Insert a Chart – 6 marks

 

You will create a chart comparing the total revenue for each menu item, and you will insert sparklines to display trends over a four-month period of time.

a) On the ChickenSales worksheet create Sparklines (lines or columns) in Cells F15:F20 to display four-month trends for actual sales for each menu item. Show the high point in each sparkline. Apply a Sparkline Style of your choice.

b) Create a Chart comparing the Total Revenue for each of the Menu Items. Select any one of Pie, Line, or Bar chart type.

c) Position the Chart beside the Actual Sales Quantities area and ensure it does not extend past column P. Apply any Chart Style to this Chart. Change the Chart Title to Chicken Sales Revenue by Menu Item.

 

Sort and Filter the Data – 16 marks

 

To preserve the integrity of the original data, you copy the worksheet. You will then convert the data in the copies worksheet to a table, and apply a table style, sort and filter the data, and then display totals.

 

a) Copy the ChickenSales sheet and place the copied sheet at the end of the workbook.

b) Remove the conditional formatting rule on the ChickenSales (2) sheet.

c) Convert the data in the Menu Item area in the ChickenSales (2) sheet to a table.

d) Sort the table by % of Projection in ascending order.

e) Apply a filter to display the top 5 performers only.

f) Display a total row. Add totals for columns B, C, and F.

g) On the ChickenSales worksheet, create a footer with the file name code on the left side, your name in the center, and the sheet tab code on the right side.

h) On the ChickenSales worksheet, apply 0.5” (1.25 cm) left and right margins. Scale to fit on one page. Select Landscape orientation. Preview to ensure all is set correctly.

 

Save the workbook. Close the workbook and exit Excel. Submit the workbook as directed by your instructor.

 

Congratulations! You have completed the project.

COMP126 Exploring Excel Project Page 1 of 4

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

Research And Critical Analysis Oct 3

 

1. Protecting Online Privacy for Individuals or Cyber bullying on Social Media

2. The Impact of Social Media on Brand Reputation

3. Succession Planning and Development of Leadership or Diversity and Inclusion at the work place

4. Artificial intelligence fairness and bias in automated decisions making system

 

COMPLETED THE PREVIOUS ASSIGNMENT and gained approval of a research question

2.Found 3 or 4 RESEARCH ARTICLES using the method taught in the video in this week’s folder

For this assignment, follow the directions CAREFULLY: 

Step 1: Download the EXCEL document below 

HOW, WHAT, who, when, where, why

Step 2: Fill in ONLY the BLUE portions

(If you have answers for how and what, your article IS a research article; if not, please go back to find one)

Submit the complete form here.

Sheet1

Research Articles
WHO conducted the research (authors of article) WHEN year research was conducted (within last 10 years) WHERE the research was conducted WHY was the research conducted HOW the research was conducted (NAME the METHODOLO-GY) HOW the research was conducted (DESCRIBE the PROCESS) WHAT the reseachers learned – results Link to article
News articles and websites
Who wrote it? rationale for inclusion When was the article written (within the last 5 years) Link to article/site
 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

Your Boss Mentions That Recently A Number Of Employees Have Received Calls From Individuals Who Didn’t Identify Themselves And Asked A Lot Of Questions About The Company And Its Computer Infrastructure.

Week 1 Discussion Question

Your boss mentions that recently a number of employees have received calls from individuals who didn’t identify themselves and asked a lot of questions about the company and its computer infrastructure. At first, he thought this was just a computer vendor who was trying to sell your company some new product, but no vendor has approached the company. He also says several strange e-mails requesting personal information have been sent to employees, and quite a few people have been seen searching your company’s trash dumpsters for recyclable containers. Your boss asks what you think about all of these strange incidents. Respond and be sure to provide recommendations on what should be done about the various incidents.

Directions:

· Students are required to post one original response to the discussion questions each week, as well as a response to one classmate. Original responses should not be a word for word rehashing of what is stated in the readings, but rather an integration of the concepts and additional insights, either from real world experience or additional sources. It should be a 250 word response to the question each week by 11 p.m. on Wednesday evening. Your primary posting may end with a tag-line or a related question of your own. Between 1 a.m. on Thursday and 11 p.m. on Saturday, you should have done your secondary posting. Your secondary posting is a response to one classmate’s post. Each answer/response should be supported with research. Responses to classmates should not be “I agree” or “I like the way you stated that.” These responses should again be insightful, offering an opinion or facts based on your research and experiences. The response to one classmate should be a minimum of 125 words. See APA criteria for citing resources. You must provide a minimum of a reference, in APA format, in your original response.

 

 

Discussion Provided is below : Needed response for the below as well

 

Discussion 1

by Sudheer Reddy Tokala – Saturday, 7 July 2018, 4:24 AM

 

From the discussion, it is obvious that an outsider is trying to fetch the company’s sensitive information in multiple ways. It is clear that the outsider is doing an identity theft, pretending as a computer vendor, using phishing method to fetch information about the company’s employees and also looking for the physical company related documents in the company’s dumpster.

Thus, an organization should must maintain and follow various security measures in order to protect its data. Similarly, in this discussions scenario, the company has to take the following measures to avoid any data and security breaches:

1. The company should train every individual, not to disclose any of the company’s information, until the caller is identified. In the given scenario, it is clear that the company is not expecting any calls from the computer vendor. So, any person who is taking the call must verify the caller and must contact his/her supervisor about the caller, before disclosing the company’s infrastructure. The company should also implement the role based access controls, which means, not every person has access to all the information (sans.org, 2016).

2. In order to avoid any security threats via emails, the company should have a strong firewall and should filter any suspicious emails from the unknown senders and/or categorize them as spam. The company should bring the awareness among the employees regarding the possible security threats and train them on how to react to those threats. The network team should scan the company’s network more often to identify the vulnerabilities and constantly apply the security patches and updates (waterisac.org, 2016).

3. Employees must shred any document that may contain any sensitive information about any individual or company before disposing them into recyclable containers.

Finally, no matter how complex and secure infrastructure the company maintains, the security threats are inevitable, in one way or the other. So, its organization’s responsibility to keep its infrastructure and its employees and customer’s data secure from the vast forms of security threats in this, always evolving, world.

References

Laskov, P. (2018). Introduction to Computer Security: Security Principles, Vulnerabilities and Threats. Retrieved from,

http://www.ra.cs.uni-tuebingen.de/lehre/ss11/introsec/02-principles.pdf

sans.org. (2016). Guarding Beyond the Gateway: Challenges of Email Security. Retrieved from,

https://www.sans.org/reading-room/whitepapers/analyst/guarding-gateway-challenges-email-security-36597

waterisac.org. (2016). 10 Basic Cybersecurity Measures: Best Practices to Reduce Exploitable Weakness and Attacks. Retrieved from,

https://www.waterisac.org/sites/default/files/public/10_Basic_Cybersecurity_Measures-WaterISAC_Oct2016%5B2%5D.pdf

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

CCNA: Scaling Networks Skills Assessment (EIGRP & OSPFv2) – Hands On Skills Assessment

Cisco NetAcad_Header(Vertical)-01

CCNA: Scaling Networks SA Exam

CCNA: Scaling Networks

Skills Assessment (EIGRP & OSPFv2) – Hands On Skills Assessment

 

Topology

EIGRPtopology

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
R1 G0/1 172.27.0.1 255.255.255.0 N/A
  S0/0/0 172.27.123.1 255.255.255.252 N/A
  Lo1 172.27.1.1 255.255.255.0 N/A
  Lo2 172.27.2.1 255.255.255.0 N/A
  Lo3 172.27.3.1 255.255.255.0 N/A
R2 S0/0/0 172.27.123.2 255.255.255.252 N/A
  S0/0/1 172.27.123.5 255.255.255.252 N/A
  Lo0 209.165.200.225 255.255.255.248 N/A
R3 G0/1 172.27.0.3 255.255.255.0 N/A
  S0/0/1 172.27.123.6 255.255.255.252 N/A
  Lo4 172.27.4.1 255.255.255.0 N/A
  Lo5 172.27.5.1 255.255.255.0 N/A
  Lo6 172.27.6.1 255.255.255.0 N/A
S1 VLAN 1 172.27.0.11 255.255.255.0 172.27.0.2
S2 VLAN 1 172.27.0.12 255.255.255.0 172.27.0.2
S3 VLAN 1 172.27.0.13 255.255.255.0 172.27.0.2
PC-A NIC 172.27.0.21 255.255.255.0 172.27.0.2
PC-B NIC 172.27.0.22 255.255.255.0 172.27.0.2
PC-C NIC 172.27.0.23 255.255.255.0 172.27.0.2

Assessment Objectives

Part 1: Initialize Devices (2 points, 5 minutes)

Part 2: Configure Device Basic Settings (5 points, 30 minutes)

Part 3: Configure LAN Redundancy and Link Aggregation (6 points, 25 minutes)

Part 4A: Configure EIGRP for IPv4 Dynamic Routing Protocol (8 points, 30 minutes)

Part 4B: Configure OSPFv2 Dynamic Routing Protocol (8 points, 30 minutes)

Part 5: Verify Network Connectivity and HSRP Configuration (6 points, 15 minutes)

Part 6: Display IOS Image and License Information (5 points, 5 minutes)

Scenario

In this Skills Assessment (SA), you will create a small network. You must connect the network devices, and configure those devices to support IPv4 connectivity, LAN redundancy, and link aggregation. You will then configure EIGRP and OSPFv2 for IPv4 on the network and verify connectivity and HSRP. Finally, you will demonstrate your knowledge of IOS images and licensing.

Required Resources

3 Routers (Cisco 1941 with Cisco IOS Release 15.2(4)M3 universal image or comparable)

3 Switches (Cisco 2960 with Cisco IOS Release 15.0(2) lanbasek9 image or comparable)

3 PCs (Windows 7, Vista, or XP with terminal emulation program, such as Tera Term)

Console cable to configure the Cisco IOS devices via the console ports

Ethernet and Serial cables as shown in the topology

Initialize Devices

Total points: 2

Time: 5 minutes

Initialize and reload the routers and switches.

Erase the startup configurations and reload the devices.

Before proceeding, have your instructor verify device initializations.

Task IOS Command Points
Erase the startup-config file on all routers. R1# erase startup-config 2
Reload all routers. R1# reload  
Erase the startup-config file on all switches and remove the old VLAN database. S1# erase startup-config

S1# del vlan.dat

 
Reload all switches. S1# reload  
Verify VLAN database is absent from flash on all switches. S1# show flash  

Points: __________ of 2

Configure Device Basic Settings

Total points: 5

Time: 30 minutes

Configure R1.

Configuration tasks for R1 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup .5
Router name hostname R1  
Encrypted privileged EXEC password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 4

password cisco

login

 
Encrypt the plain text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access is

Prohibited! @

 
Interface G0/1 interface g0/1

description Connection to S1

ip address 172.27.0.1 255.255.255.0

no shutdown

 
Interface S0/0/0 interface s0/0/0

description Connection to R2

ip add 172.27.123.1 255.255.255.252

clock rate 128000

no shutdown

 
Interface Loopback 1 (LAN) interface lo1

ip address 172.27.1.1 255.255.255.0

 
Interface Loopback 2 (LAN) interface lo2

ip address 172.27.2.1 255.255.255.0

 
Interface Loopback 3 (LAN) interface lo3

ip address 172.27.3.1 255.255.255.0

 

Configure R2.

Configuration tasks for R2 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup 1
Router name hostname R2  
Encrypted privileged EXEC password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 4

password cisco

login

 
Encrypt the plain text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access is

Prohibited! @

 
Interface S0/0/0 interface s0/0/0

description Connection to R1

ip add 172.27.123.2 255.255.255.252

no shutdown

 
Interface S0/0/1 interface s0/0/1

description Connection to R3

ip add 172.27.123.5 255.255.255.252

clock rate 128000

no shutdown

 
Interface Loopback 0 (Simulated Internet connection) description Connection to Internet

ip address 209.165.200.225

255.255.255.248

 
Default route ip route 0.0.0.0 0.0.0.0 lo0  

Configure R3.

Configuration tasks for R3 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup 1
Router name hostname R3  
Encrypted privileged EXEC password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 4

password cisco

login

 
Encrypt the plain text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access is

Prohibited! @

 
Interface G0/1 interface g0/1

description Connection to S3

ip address 172.27.0.3 255.255.255.0

no shutdown

 
Interface S0/0/1 interface s0/0/1

description Connection to R2

ip add 172.27.123.6 255.255.255.252

no shutdown

 
Interface Loopback 4 (LAN) interface lo4

ip address 172.27.4.1 255.255.255.0

 
Interface Loopback 5 (LAN) interface lo5

ip address 172.27.5.1 255.255.255.0

 
Interface Loopback 6 (LAN) interface lo6

ip address 172.27.6.1 255.255.255.0

 

Configure S1.

Configuration tasks for S1 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup 1
Switch name hostname S1  
Encrypted privileged EXEC password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 15

password cisco

login

 
Encrypt the plain text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access

is Prohibited! @

 
Assign an IPv4 address to the default SVI. interface vlan 1

ip address 172.27.0.11 255.255.255.0

no shutdown

 
Assign the default-gateway. ip default-gateway 172.27.0.2  
Force trunking on Interfaces connected to S2 and S3. interface range f0/1-4

switchport mode trunk

switchport trunk native vlan 1

Note: VLAN 1 is the native VLAN by

default, the previous command is not

necessary.

 
Disable the Dynamic Trunking Protocol (DTP) on all other ports. interface range f0/5-24, g0/1-2

switchport mode access

Note: The switchport nonegotiate

command may have also been

issued, this is not incorrect but it is

important that these ports have been

changed to access ports.

 
Shutdown all unused ports. interface range f0/7-24, g0/1-2

shutdown

 

Configure S2.

Configuration tasks for S2 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup .5
Switch name hostname S2  
Encrypted privileged exec password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 15

password cisco

login

 
Encrypt the clear text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access

is Prohibited! @

 
Assign an IPv4 address to the default SVI. interface vlan 1

ip address 172.27.0.12 255.255.255.0

no shutdown

 
Assign the default-gateway. ip default-gateway 172.27.0.2  
Force trunking on Interfaces connected to S1 and S3. interface range f0/1-4

switchport mode trunk

switchport trunk native vlan 1

Note: VLAN 1 is the native VLAN by

default, the previous command is not

necessary.

 
Disable the Dynamic Trunking Protocol (DTP) on all other ports. interface range f0/5-24, g0/1-2

switchport mode access

Note: The switchport nonegotiate

command may have also been

issued, this is not incorrect but it is

important that these ports have been

changed to access ports.

 
Shutdown all unused ports. interface range f0/5-17, f0/19-24,

g0/1-2

shutdown

 

Configure S3

Configuration tasks for S3 include the following:

Configuration Item or Task Specification Points
Disable DNS lookup no ip domain lookup .5
Switch name hostname S3  
Encrypted privileged EXEC password enable secret class  
Console access password line con 0

password cisco

login

 
Telnet access password line vty 0 15

password cisco

login

 
Encrypt the plain text passwords. service password-encryption  
MOTD banner banner motd @ Unauthorized Access

is Prohibited! @

 
Assign an IPv4 address to the default SVI. interface vlan 1

ip address 172.27.0.13 255.255.255.0

no shutdown

 
Assign the default-gateway. ip default-gateway 172.27.0.2  
Force trunking on Interfaces connected to S1 and S2. interface range f0/1-4

switchport mode trunk

switchport trunk native vlan 1

Note: VLAN 1 is the native VLAN by

default, the previous command is not

necessary.

 
Disable the Dynamic Trunking Protocol (DTP) on all other ports. interface range f0/5-24, g0/1-2

switchport mode access

Note: The switchport nonegotiate

command may have also been

issued, this is not incorrect but it is

important that these ports have been

changed to access ports.

 
Shutdown all unused ports. interface range f0/6-17, f0/19-24,

g0/1-2

shutdown

 

 

Configure IPv4 addresses on PCs.

Configuration Item or Task Specification Points
Configure static IPv4 address information on PC-A. IPv4 address:172.27.0.21

Subnet mask: 255.255.255.0

Default gateway:172.27.0.2

.5
Configure static IPv4 address information on PC-B. IPv4 address:172.27.0.22

Subnet mask: 255.255.255.0

Default gateway:172.27.0.2

 
Configure static IPv4 address information on PC-C. IPv4 address:172.27.0.23

Subnet mask: 255.255.255.0

Default gateway:172.27.0.2

 

 

Points: _________ of 5

Configure LAN Redundancy and Link Aggregation

Total points: 6

Time: 25 minutes

Configure Spanning Tree on S1.

Configuration tasks for S1 include the following:

Configuration Item or Task Specification Points
Configure Rapid PVST+. PVST+.

spanning-tree mode rapid-pvst

1
Configure as primary root bridge for VLAN 1. spanning-tree vlan 1 root primary  
Configure PortFast and BPDU Guard on the interface connected to PC-A. interface f0/6

spanning-tree portfast

spanning-tree bpduguard enable

 

 

Configure Spanning Tree on S2.

Configuration tasks for S2 include the following:

Configuration Item or Task Specification Points
Configure Rapid PVST+. spanning-tree mode rapid-pvst 1
Configure PortFast and BPDU Guard on the interface connected to PC-B. interface f0/18

spanning-tree portfast

spanning-tree bpduguard enable

 

 

 

Configure Spanning Tree on S3.

Configuration tasks for S3 include the following:

Configuration Item or Task Specification Points
Configure Rapid PVST+. spanning-tree mode rapid-pvst 1
Configure as secondary root bridge for VLAN 1. spanning-tree vlan 1 root secondary  
Configure PortFast and BPDU Guard on the interface connected to PC-C. interface f0/18

spanning-tree portfast

spanning-tree bpduguard enable

 

 

Configure HSRP on R1.

Configuration tasks for R1 include the following:

Configuration Item or Task Specification Points
Configure the HSRP virtual IP address on interface G0/1. interface g0/1

standby 1 ip 172.27.0.2

1
Make this the primary HSRP router. standby 1 priority 150

R1

 
Configure so this router becomes the primary HSRP router on a reboot. standby 1 preempt  

 

Configure HSRP on R3.

Configuration tasks for R3 include the following:

Configuration Item or Task Specification Points
Configure the HSRP virtual IP address on interface G0/1. interface g0/1

standby 1 ip 172.27.0.2

1

 

Configure an LACP EtherChannel between S1 and S3.

Configuration tasks include the following:

Configuration Item or Task Specification Points
On S1, configure an LACP EtherChannel on interfaces connected to S3. interface range f0/3-4

channel-group 1 mode active

1
On S3, configure an LACP EtherChannel on interfaces connected to S1. interface range f0/3-4

channel-group 1 mode passive

 

 

Points: _________ of 6

Configure EIGRP for IPv4 Dynamic Routing Protocol

Total points: 8

Time: 30 minutes

Configure EIGRP on R1.

Configuration tasks for R1 include the following:

Configuration Item or Task Specification Points
Autonomous System (AS) number router ospf 1 2
Router ID router-id 1.1.1.1  
Advertise directly connected networks. network 172.27.0.0 0.0.0.255 area 0

network 172.27.123.0 0.0.0.3 area 0

network 172.27.1.0 0.0.0.255 area 1

network 172.27.2.0 0.0.0.255 area 1

network 172.27.3.0 0.0.0.255 area 1

 
Set all LAN interfaces as passive. passive-interface g0/1

passive-interface lo1

passive-interface lo2

passive-interface lo3

 
Manually disable automatic summarization. No auto-summary  
Apply a manual summary route for the Loopback interface networks.    
Set the bandwidth on S0/0/0 interface s0/0/0

bandwidth 128

 
Change the hello-interval on S0/0/0. 30 seconds  
Change the hold-time on S0/0/0. 90 seconds  
Change bandwidth percentage available to EIGRP 70%  
Configure a key chain named EIGRP-KEY with 1 key-string. Key-string: cisco  
Configure MD5 authentication on S0/0/0 using the key chain configured in the previous task.    

 

Configure EIGRP on R2.

Configuration tasks for R2 include the following:

Configuration Item or Task Specification Points
Autonomous System number 1 2
Router ID 2.2.2.2  
Advertise directly connected Networks. Use classless network addresses.  
Manually disable automatic summarization.    
Propagate the default route to all other EIGRP routers.    
Set the bandwidth on both serial interfaces. 128 Kb/s  
Change the hello-interval on serial interfaces. 30 seconds  
Change the hold-time on serial interfaces. 90 seconds  
Change bandwidth percentage available to EIGRP. 70%  
Configure a key chain named EIGRP-KEY with 1 key-string. Key-string: cisco  
Configure MD5 authentication on serial interfaces using the key chain configured in the previous step.    

Configure EIGRP on R3.

Configuration tasks for R3 include the following:

Configuration Item or Task Specification Points
Autonomous System number 1 2
Router ID 3.3.3.3  
Advertise directly connected Networks. Use classless network addresses.  
Set all LAN interfaces as passive.    
Manually disable automatic summarization.    
Set the serial interface bandwidth. 128 Kb/s  
Apply a manual summary route for the Loopback interface networks.    
Change the hello-interval on S0/0/1. 30 seconds  
Change the hold-time on S0/0/1. 90 seconds  
Change bandwidth percentage available to EIGRP. 70%  
Configure a key chain named EIGRP-KEY with 1 key-string. Key-string: cisco  
Configure MD5 authentication on S0/0/1 using the key chain configured in previous task.    

 

Verify network connectivity.

Verify that EIGRP is functioning as expected. Enter the appropriate CLI command to discover the following information:

Question Response Points
What command will display all connected EIGRP routers? Show eigrp neighbors 1
What command displays EIGRP hello-interval, hold-time, bandwidth percentage, and authentication mode for all EIGRP interfaces on a router? Show ip eigrp interfaces detail  
What command displays the EIGRP Autonomous System number, router ID, address summarizations, routing networks, and passive interfaces configured on a router? Show ip protocoals  
What command displays only EIGRP routes? Show ip route eigrp  

Step 5: Disable EIGRP

Disable EIGRP to prepare for OSPFv2.

Configuration Item or Task Specification Points
Disable EIGRP No router eigrp 1

1

Points: _________ of 8

Configure OSPFv2 Dynamic Routing Protocol

Total points: 8

Time: 30 minutes

Configure OSPFv2 on R1.

Configuration tasks for R1 include the following:

Configuration Item or Task Specification Points
OSPF Process ID 1 2
Router ID 1.1.1.1  
Advertise directly connected networks. Use classless network addresses.

Assign S0/0/0 and G0/1 interfaces to Area 0.

Assign Loopback interfaces to Area 1.

 
Set all LAN interfaces as passive.    
Configure an inter-area summary route for the networks in area 1.    
Change the default cost reference bandwidth to support Gigabit interface calculations. 1000  
Set the bandwidth on S0/0/0. 128 Kb/s  
Adjust the metric cost of S0/0/0. Cost: 7500  
Create an OSPF MD5 key on S0/0/0. Key: 1

Password: CISCO

 
Apply MD5 authentication to S0/0/0.    

 

Configure OSPFv2 on R2.

Configuration tasks for R2 include the following:

Configuration Item or Task Specification Points
OSPF Process ID 1 2
Router ID 2.2.2.2  
Advertise directly connected networks. Use classless network addresses.

All connected networks should be assigned to Area 0 except the Lo0 network.

 
Propagate the default route to all other OSPF routers.    
Change the default cost reference bandwidth to allow for Gigabit interfaces. 1000  
Set the bandwidth on all serial interfaces. 128 Kb/s  
Adjust the metric cost of S0/0/0. Cost: 7500  
Create an OSPF MD5 key on the serial interfaces. Key: 1

Password: CISCO

 
Apply MD5 authentication on the serial interfaces.    

 

Configure OSPFv2 on R3.

Configuration tasks for R3 include the following:

Configuration Item or Task Specification Points
OSPF Process ID 1 2
Router ID 3.3.3.3  
Advertise directly connected networks. Use classless network addresses

Assign S0/0/1 and G0/1 interfaces to Area 0

Assign Loopback interfaces to Area 3

 
Set all LAN interfaces as passive.    
Configure an inter-area summary route for the networks in area 3.    
Change the default cost reference bandwidth to support Gigabit interface calculations. 1000  
Set the serial interface bandwidth. 128 Kb/s  
Create an OSPF MD5 key on S0/0/1. Key: 1

Password: CISCO

 
Apply MD5 authentication to S0/0/1.    

 

Verify network connectivity.

Verify that OSPF is functioning as expected. Enter the appropriate CLI command to discover the following information:

Question Response Points
What command will display all connected OSPFv2 routers? show ip ospf neighbor 2
What command displays a summary list of OSPF interfaces that includes a column for the cost of each interface? show ip ospf interface brief  
What command displays the OSPF Process ID, Router ID, Address summarizations, Routing Networks, and Passive Interfaces configured on a router? show ip protocols  
What command displays only OSPF routes? show ip route ospf  
What command displays detailed information about the OSPF interfaces, including the authentication method? show ip ospf interface  
What command displays the OSPF section of the running-configuration? show run | section router ospf  

Points: _________ of 8

 

Verify Network Connectivity and HSRP Configuration

Total points: 6

Time: 15 minutes

Use the listed command to verify that network is working as expected.

Verify end-to-end connectivity.

Take corrective action if results are other than expected.

From Command To Expected Results Points
PC-A ping PC-C Ping should be successful. 3
PC-B ping PC-A Ping should be successful.  
PC-B ping PC-C Ping should be successful.  
PC-B ping Default Gateway Ping should be successful.  
PC-B ping 209.165.200.225 Ping should be successful.  
PC-B tracert 209.165.200.225 Trace should route through R1.  

Note: It may be necessary to disable the PC firewall for pings to be successful

Verify HSRP is working as expected.

Issue the shutdown command on R1 G0/1, and then re-issue the following commands to verify that HSRP is working as expected:

From Command To Expected Results Points
PC-B ping 172.27.0.1 Ping should not be successful. 3
PC-B ping Default Gateway Ping should be successful.  
PC-B ping 209.165.200.225 Ping should be successful.  
PC-B tracert 209.165.200.225 Trace should route through R3.  

Points: _________ of 6

Display IOS Image and License Information

Total points: 5

Time: 5 minutes

Enter the appropriate CLI command to discover the following information:

Question Response Points
What command displays the IOS image that is currently being used by the network device? show version 5
What command displays the size of an IOS image loaded on a network device? show flash  
What command displays a summary list of the Technology Package licenses on an ISR-G2 device that includes the current the state of each of those licenses? show version  
What command displays the amount of space available to install an additional IOS image to a network device? show flash  
What command displays a list of all the licenses on an ISR-G2 device? show license  
What command would you use to accept the end user license agreement? license accept end user agreement  

Points: _________ of 5

 

Router Interface Summary Table

Router Interface Summary
Router Model Ethernet Interface #1 Ethernet Interface #2 Serial Interface #1 Serial Interface #2
1800 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
1900 Gigabit Ethernet 0/0 (G0/0) Gigabit Ethernet 0/1 (G0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
2801 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/1/0 (S0/1/0) Serial 0/1/1 (S0/0/1)
2811 Fast Ethernet 0/0 (F0/0) Fast Ethernet 0/1 (F0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
2900 Gigabit Ethernet 0/0 (G0/0) Gigabit Ethernet 0/1 (G0/1) Serial 0/0/0 (S0/0/0) Serial 0/0/1 (S0/0/1)
Note: To find out how the router is configured, look at the interfaces to identify the type of router and how many interfaces the router has. There is no way to effectively list all the combinations of configurations for each router class. This table includes identifiers for the possible combinations of Ethernet and Serial interfaces in the device. The table does not include any other type of interface, even though a specific router may contain one. An example of this might be an ISDN BRI interface. The string in parenthesis is the legal abbreviation that can be used in Cisco IOS commands to represent the interface.

 

 

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 1 of 19

© 2013 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 18 of 19

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

IT PROJECT (NO WRITTING NEEDED) TECHNICAL Cisco Packet Tracer PKT File Only

***I require only the Packet Tracer file for the working redesign listed below in the requirements***

IT INFRASTRUCTURE PROJECT PHASE I INSTRUCTIONS

All labs must be submitted using the version of Packet Tracer in the online course/learning management system. Please do NOT use other versions of Packet Tracer to assure licensing compliance and proper assessment/credit. In addition, please do NOT add users or passwords to any device, leave all credentials blank for assessment purposes.

Project Background

Please reference Figure 1. Friendly Care Hospital is one of the biggest hospitals in DC. You have recently bought the hospital, naming it [Your Firstname Lastname] Hospital. For example, Jane Doe Hospital. Jane Doe Hospital owns a 5-story building and houses many departments that span multiple floors. Its Radiology department is spread across the first and second floors, connected by a dedicated local area network (LAN). The department has recently deployed a new “Radiology Images” application as part of their initiative to digitize patient records. However, the department staff sometimes faces long application delays during busy hours. It also experiences regular delays in Internet connectivity, FTPS services, web services, and email services.

Their original design, depicted in Figure 1, was categorized as a small network, providing services for up to 200-500 devices. They have well surpassed this. You, as their senior network administrator, are tasked with the job of a complete re-design. This design must support a medium to large sized network for over 1,000 devices. Thus, it should surpass the current capabilities.

Figure 1. Current Friendly Care Hospital Network Design

Project Overview

In this project, you will study performance improvements in a congested, wired LAN/WAN environment that can be solved to varying degrees by a new IT infrastructure design and fully functional implementation in Packet Tracer.  To learn more about Packet Tracer please read the Cisco Packet Tracer DS PDF. Later, in Phase II of the project, you will scale this design to a larger enterprise IT infrastructure.

To begin the projects, you will complete a review of related literature to identify what is appropriate to improve system feasibility, RAS (reliability, availability, serviceability), security, and disaster recovery of the existing IT infrastructure and model of your hospital. Once this review of literature is complete, you will use the outcomes and research results to advance and improve the IT infrastructure. Proper data analysis, comparison, and contrast will be summarized within in-text tables and figures as well as appendixes to explain the results of the IT infrastructure re-design and improvement.

Packet Tracer is limited given it is a simulator. Be creative! For instance, if Packet Tracer does not have a file sharing service for a file sharing server, turn on any other related and relevant services that are available. As another example, use LAN and WAN protocols that are optimal given what the version of Packet Tracer allows. You will be assessed based upon optimal configurations in the version of Packet Tracer used. Thus, assure this is well studied. Research will outline new opportunities for future IT infrastructure designs, and this should be discussed accordingly in the written paper even if not configured in Packet Tracer. Often, new technologies are not implemented in industry immediately due to limitations such as hardware architecture.

Please verify all requirements are met by reviewing the grading rubric. Below is an outline of minimum requirements with examples and ideas.

Minimum Project Requirements

• Submit a working Packet Tracer lab, typically this file has a .pkt file extension.

o This will include the fully operational new IT infrastructure design o All devices in the lab must be named with your first name and last name

▪ Example: Jane_Doe_Router_1 o All hardware and software should be configured properly and should be able to communicate using optimized networking designs, configurations, and protocols

o No devices should have passwords for assessment purposes

• Minimum IT Infrastructure Design and Packet Tracer Requirements o You must start with a blank/new Packet Tracer file, existing labs or modified labs of existing solutions will receive a zero without exception

o Design a medium-size hospital IT infrastructure for well over 1,000 devices, and scalable beyond the Figure 1 example

▪ For example, a design that goes beyond traditional N-Tier designs

▪ Design proper addressing via IPv4 and/or IPv6 that scales

▪ Add appropriate routers and switches to support this new design

▪ Configure at least one appropriate networking protocol, operational across the entire infrastructure

▪ Use proper network address translation (NAT)

▪ Implement private and public IP address spaces correctly

▪ Assure network traffic is organized, efficient, and secured properly (e.g. limit broadcast domains, do not allow marketing employees to access accounting systems, etc)

o Add an Internet Service Provider (ISP) into the design o Add enough modularity, resiliency, and flexibility into the design o Design and implement the following new services and servers

▪ A Dynamic Host Configuration Protocol (DHCP) server that automatically assigns working IP addresses to new workstations

▪ A name server that manages the Domain Name System (DNS) for all servers in the hospital

▪ A web server hosted on the Internet

▪ Two new user workstations located at each level of the building that can use the new services properly

• Show these services working on each workstation in your project (e.g. a website from the web server, DHCP, etc)

Provide a few hospital departments as examples beyond radiology

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

Exp22_Excel_AppCapstone_IntroAssessment_Travel

Exp22_Excel_AppCapstone_IntroAssessment_Travel

Exp22 Excel AppCapstone IntroAssessment Travel

Excel Application Capstone Assessment 

 

Project Description:

You are considering several cities for a vacation. In particular, you are interested in Washington DC, Philadelphia, and Boston. You will format a list of memorials in DC, add Sparklines to compare the number of visitors over a 15-year period, and create a bar chart to illustrate annual visitors at each memorial. In addition, you will create a table of sightseeing locations, sort and filter the data, apply conditional formatting, and add a total row to display average time needed to spend at each memorial. Finally, you will complete a worksheet by adding formulas to compare estimated major expenses for each city.

 

Start Excel. Download and open   the file named Exp22_Excel_AppCapstone_IntroAssessment_Travel.xlsx.   Grader has automatically added your last name to the beginning of the   filename.

 

One worksheet has the original   default name, Sheet1. You want to give the worksheet a meaningful name.
Rename Sheet1 as DC2017.

 

You want to move the Year   Completed column between the Memorial and 2002 columns.
Select and cut column F. Insert cut cells in cell B1.

 

Now you want to separate the   worksheet title and source from the dataset with a blank row.
Insert a blank row between rows 2 and 3.

 

Now you are ready to work with   the DC2020 worksheet. Your first task is to correct spelling errors.
Display the DC2020 worksheet. Check the spelling and correct all misspelled   words.

 

Continue using the DC2020   worksheet. You will format the headings on row 4.
Select the range A4:G4, wrap the text, apply Center horizontal alignment, and   apply Blue, Accent 5, Lighter 60% fill color.

 

You now want to format the title   so that it is more prominent.
Merge and center the title in the range A1:G1. Apply Blue, Accent5 cell style   and bold to the title.

 

The first column is too narrow   for the names of the memorials. You will increase the width to display the   full memorial names.
Change the width of column A to 34.

 

Sparklines provide visual   representations of data. You will insert sparklines for the dataset.
Select the range C5:F10 and insert Line Sparklines in the range G5:G10.

 

Now you will format the   sparklines.
Select the range G5:G10, display the high point sparkline marker, and change   the color of the high point markers to Dark Red.

 

You want to create a chart that   compares the number of visitors for each memorial.
Select the ranges A4:A10 and C4:F10 and create a clustered column chart.   Apply the Monochromatic Palette 12 chart color. Apply the gradient fill to   the chart area. Do not change the default gradient options.

 

The chart displays over the   data. You will move it below the dataset and adjust its size. In addition,   you will add Alt Text for accessibility compliance.
Cut the chart and paste it in cell A13. Change the chart height to 6″   and the chart width to 7″. Add Alt Text The chart shows the number of visitors to   each memorial for four years. (including the period).

 

The chart needs a meaningful   title. In addition, you want to format the axes and add gridlines.
Change the chart title to Annual Visitors. Apply Blue, Accent 5, Darker 25% font color to   the chart title and category axis labels. Change the value axis display units   to Millions. Add Primary Minor Vertical gridlines to the chart.

 

You want to add data labels for   one data series.
Apply data labels to the outside end position of the 2020 data series. Apply   Number format with 1 decimal place to the data labels.

 

Now you are ready to focus on   the Places worksheet. First, you will find an abbreviation and replace it   with a city name.
Display the Places worksheet. Find all occurrences of BOS and replace them with Boston.

 

You decide to convert the   dataset to a table, assign a name to the table, and apply a table style.
Convert the data to a table, assign the table name Tourist_Attractions, and apply Blue, Table Style   Light 13.

 

The table on the Places   worksheet is large. As you scroll through the table, you want the headings to   remain onscreen.
Freeze the top row.

 

You decide to rearrange the data   to cluster the memorials by city and then by location.
Sort the table by City in alphabetical order and then within City, sort by   Sightseeing Locations in alphabetical order.

 

You want to insert a total row   to display the average time recommended to view the memorials.
Add a total row. Change the total value to display the average of the Time   Needed column. Apply Number format with zero decimal places to the total.   Type Average   Time in cell   A41.

 

You want to apply conditional   formatting to highlight the times over 60 minutes to view the memorial.
Select the values in the Time Needed column (range D2:D40) and apply   conditional formatting to highlight cells containing values greater than 60 with Light Red Fill.

 

Most memorials have free   admission, but some charge a small fee. You want to set a filter to display   only memorials that charge less than or equal to $10.
Apply a filter to display only fees that are less than or equal to $10.

 

For the rest of the tasks, you   will work with the Cities worksheet. Your first task is to enter today’s   date.
Display the Cities worksheet. Insert the TODAY function in cell B1.

 

You want to calculate the   estimated car rental cost.
Click cell F4 and enter a formula that will subtract the Departure Date (B2)   from the Return Date (B3) and then multiply the result by the Rental Car per   Day value (F3).

 

Depending on the city, you will   either take a shuttle to/from the airport or rent a car. Your next task is to   enter the cost of the shuttle or rental car in the dataset using a logical   function.
Click cell E14. Insert an IF function that compares to see if Yes or No is   located in the Rental Car? column for a city. If the cell contains No, display the shuttle value in   cell F2. If the cell contains Yes, display the value in the Rental Car Total   (cell F4). Copy the function from cell E14. Use the Paste Formulas option to   copy the function to the range E15:E19 without removing the border in cell   E19.

 

Next, you will enter a formula   to calculate the lodging. The lodging is based on a multiplier by City Type.   Some cities are more expensive than others. You coded cities 1, 2, 3, or 4   and a percentage of cost.
Click cell F14. Insert a VLOOKUP function that looks up the City Type (cell   B14), compares it to the City/COL range (A8:B11), and returns the COL   percentage. Then multiply the result of the lookup function by the Total Base   Lodging (cell B6) to get the estimated lodging for the first city. Copy the   function from cell F14 and use the Paste Formulas option to copy the function   to the range F15:F19 without removing the border in cell F19.

 

You are now ready to calculate   the total expenses for each city.
Click cell H14 and enter the function that calculates the total costs for the   first city, including airfare, shuttle or rental, lodging, and meals. Copy   the function in cell H14 and use the Paste Formulas option to copy the   function to the range H15:H19 without removing the border in cell H19.

 

You are considering taking out a   one-year (12 month) loan to pay for your vacation.
In cell I14, insert the PMT function. Divide the APR (cell I7) by the number   of months in a year (cell I8). The   term is one year (12 months). Use a cell reference. The Total Cost for the   city is the present value. Use relative and mixed (or absolute) references   correctly. Make sure the result is a positive value. Copy the function from   cell I14 to the range I15:I19 and maintain the original border formatting.

 

You decide to format the values   in the dataset.
Select the range E15:I19 and apply Comma Style with zero decimal places.   Select the range E14:I14 and apply Accounting Number format with zero decimal   places.

 

The Summary Trip Costs section   is designed to display average, lowest, and highest costs.
In cell I2, enter a function that will calculate the average total cost per   city. In cell I3, enter a function that will identify the lowest total cost.   In cell I4 enter a function that will return the highest total cost.

 

The Lookup section (range D7:F8)   is designed to enable you to enter a city in cell D8 and return the   corresponding total cost for that vacation.
In cell F8, insert the XLOOKUP function that looks up the city in cell D8,   compares it to the Destination City range and returns the applicable Total Cost. Use appropriate ranges. Enter Boston in cell D8 to make sure the function returns   the correct value.

 

On the Cities worksheet, select   Landscape orientation, set a 1″ top margin, and center the worksheet   data horizontally on the page.

 

Save and close Exp22_Excel_AppCapstone_IntroAssessment_Travel.xlsx.   Exit Excel. Submit the file as directed.

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

CGS 1000 – Intro To Computers Tech.- Project (All 4 Microsoft Offices)

For this project, you will use all four of the Microsoft Office applications to create a unified project on a single topic.

 

Project Topic

You may select any topic that is of interest to you. The course instructor must approve your topic before you begin working on it–be sure to obtain his/her permission sooner rather than later. Remember that your project will cover ONE topic. You will use ALL of the Office applications to create content related to your chosen topic.

Some examples of past project topics include:

• develop a business
• highlight attending HCC
• your favorite sports team
• your favorite sport
• dream car
• moving out on your own
• researching your planned career
• planning a vacation
• planning a wedding
• highlight your native country or culture
• your passion in life, etc.

Project Minimum Requirements

The minimum requirements for each of the four applications are detailed in the checklists below.

1. Each application component is valued at 65pts.
2.There are 40 points (10 pts each application) allocated for professionalism, effort, and creativity.

  • Professionalism is assessed in evaluation of proper use of the required skills (e.g. competent in tables), grammar, spelling, and overall appearance.
  • Effort is assessed in whether or not the presentation exceeded the minimum requirements
    • Students who meet only the minimum requirements for each software application may not receive the 40 points for professionalism, effort, and creativity.
  • Creativity is demonstrated by applying the software skills acquired during the term.
  • Creativity is measured in various ways, including:
    • applying additional skills covered in the course but not listed as a minimum requirement,
    • adding additional graphics or pictures,
    • applying varying color schemes,
    • creative formatting of the Excel chart,
    • using various design backgrounds with presentation slides,
    • creating your own slide background instead of using a design template,
    • adding a border to the Microsoft Word document component,
    • graphically editing pictures and other graphics,
    • adding external sounds or movie clip in the PowerPoint component, etc.

3. This project must be an original creation, not a copy ‘n paste from this semester’s assignments. All rules concerning Academic Dishonesty and Plagiarism will be strictly enforced.

4. The project must be based on your original work.

For the Face pictures, Insert a black picture in that section, and i’ll change it once done. And for lastname titles,  just type “lastname” so that i know and change it aswell when done.

Please open the file i attached, and follow the steps numbers for each Microsoft (Access, Excel, Powerpoint, Word)

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!

Rephrase Tufs

Running head: CASE STUDY ABOUT TUFS 1

CASE STUDY ABOUT TUFS 2

 

Should Northern have invested in TUFS?

The Northern insurance company investment in the Technical Underwriting Financial System (TUFS) is controversial. The company had identified the potential of the system to have the positive impact of the anticipated benefits, but it failed to have the proper plan of implementing the idea. The Northern insurance company should not have had the hurry in the investing in the Technical Underwriting Financial System (TUFS) with the failure to plan to get the system deployment within the company to meet the anticipated benefits. The company was not ready to invest in the system and push to get the undertaking of projects within the company got the implementation of an application that saw the company make some loses. The idea of getting to develop or rather have an investment should get the concerned group through the undertaking of the initiative to assess the business opportunity for all articulated areas that the investment project will get to address and have the major effect. The investment in the Technical Underwriting Financial System (TUFS) would have had the Northern insurance company stand the chance of boosting the company underwriting process and the further way of the acquisition of the e-business capabilities. The Northern Insurance Company current system takes to provide the same mentioned anticipated actions to get to benefit from the Technical Underwriting Financial System (TUFS). From the basis of operations, the Northern insurance company staff takes to apply still the current system for the underwriting and could only apply the Technical Underwriting Financial System (TUFS) for clarification purposes. It gets to mean that the features of the TUFS are similar to the capabilities of the current system. It then projects out that the Northern insurance company should not have had the intention to invest in the application because the projected benefits were not defined and on the implementation of the application, it gets shown out clearly how useless the system is to the company. The phase of analysis could have seen the through conduct of feasibility relating to the company requirements and the capabilities of the system to provide the better understanding of identifying the appropriate system to get invested (Ardagna, 2012).

What Went Wrong With The TUFS Investment And What Can Be Done To Prevent These Problems In The Future?

The TUFS investment failed to show the potential opportunity for the Northern insurance company to invest as of the reasons from the beginning of the understanding of the case, the failure to define the requirements for the company. There was no feasibility undertaken for identification of the requirements that gets to define the issues that the system to get invested was to address. The project development team got too many assumptions relating to the Technical Underwriting Financial System (TUFS) and the intended benefit of the system to the company. The clear definition of requirements provides a clear understanding of the development team to design the correct system of which the company project team failed to get the task at home (Sage, & Rouse, 2009).

During the implementation of the Technical Underwriting Financial System (TUFS), the development team terribly failed to involve the stakeholders in the development process. It should get understood that stakeholder’s participation in the system development is crucial as they are the end decision makers within the company and furthermore are the financier of the project. They could have had the contribution to the determination of the requirements, and they could be willing to continue with the funding till the system gets shaped.

The inadequacy of the technical operation abilities and experience plus the skills of the staff had the failure to apply the Technical Underwriting Financial System (TUFS) within the company. The employees had no motivation to the use of the system since they had less knowledge and the understanding of the system operation. During the implementation of the Technical Underwriting Financial System (TUFS), there was no training conducted to have the staff get to learn on the application of the system, and this got the staff turning down the usage of the application.

The unrealistic expectation definition and the failure of involving the essential parties in the development and implementation of the application within the company were another prominent reason for the failure of the system. The staff thought the system was to ease their work instead the application was complicated only applied for the clarification of the task undertaken by the current system. The failure to involve the essential parties got the staff to lack the knowledge of the application of the system and the errors related to the system were to be human-oriented. The system might meet the available expectations as per its capability, and the exaggerations get the management in doubt of the system meeting the defined capabilities.

The mitigation should get the conduct training for the staff and the entire company stakeholders about the benefits of the system to have the support and the positive attitude towards the use of the application. According to Pieterse (2012), the company should get to involve the stakeholders in all activities relating to the Technical Underwriting Financial System (TUFS) investment project. The changing of the company management should be the other option in the case of the current failing to show the competency. Also, the company should get to fill the loops within the system by revisiting and working on the steps skipped during the development of the application.

What Does Northern Need to Do to Realize the Benefits That get Projected For TUFS?

The Northern Company should get to have the involvement of the application users in the implementation of the system. The process should get the conduct of training to the employees to have the better understanding and the skills plus the experience of using the system. The company should once more get to have the collaboration from the all respective departments within the company promotion to the application of the system, and this should also get to involve the shift to the system that the rely on the current system. The modules of the system should get defined clearly for the clear understanding of the capabilities that the system can get to meet. The expectations of the systems should get set accordingly, and a proper plan should get defined for the implementation of the system within the company. The success will depend on the application of the professional techniques of implementing the system and to some extend the technical support provision.

How Can They Measure These Benefits?

The measure of the benefits can get defined by the end user satisfaction to the application of the system for the undertaking of the defined tasks. The assessment of the system application relation skills and attitude by the audits of the end users, employees, and other stakeholder gets to give the measuring framework of the system benefits (Kellyne, 2006). The system impact to the overall company system will get to define the success and the failure of it within the company. The growth in the company business operations provides evidence to the positive impact of the system on the company, and this can get used as a measure of benefits related to the Technical Underwriting Financial System (TUFS). Also, the consideration of the system end user adoption may act as a primary system benefits measures. Furthermore, the other related measures may be the delivery of quality service, the meeting of the Northern insurance company governance criteria. (Remenyi, Money, Bannister, & Remenyi, 2007).

References

Ardagna, C. A. (2012). Business system management and engineering: From open issues to applications. Berlin: Springer.

http://www.ittoolkit.com/how-to-it/operations/end-user-training.html

Kellyne, W. (2006). The Learning Impact Measurement Framework (Nov 06). Media Tec Publishing Inc.

Pieterse, M.; (2012), Critical success factors in information technology projects; UJ Library and Information Centre.

Remenyi, D., Money, A. H., Bannister, F., & Remenyi, D. (2007). The effective measurement and management of ICT costs and benefits. Oxford: CIMA.

Sage, A. P., & Rouse, W. B. (2009). Handbook of systems engineering and management. Hoboken, N.J: John Wiley & Sons.

 
Do you need a similar assignment done for you from scratch? Order now!
Use Discount Code "Newclient" for a 15% Discount!